当前位置:首页 > 问答

k线双底形态选股公式

我来帮TA回答

k线双底形态选股公式

点赞的都发财

双重底选股公式

我帮你写了一个公式,符合你的要求:

如图:

公式如下:

A1:=llv(low,10); {最近10天的低点}
A2:=llv(low,30); {最近30天的低点}
A3:=ref(llv(low,30),30);{30天以前,至60天内的低点}
abs(A3-A1)/A3*100<3 and A1>A3 and A1>A2; {前60天至前30天的最低价与最近30天内的最低价之差小3/100}

大智慧测试通过。

我看了下,选出的股较多,其实还可以加点其它条件。

如当前价处于第二个底附近,我上面的公式的A1>A2就是5天内的最低点大于前两个低部。

可以再加上当前两根小阳启稳,c>ref(c,1) and  ref(c,1)>ref(c,2)

改进后的公式:

A1:=llv(low,10); {最近10天的低点}
A2:=llv(low,30); {最近30天的低点}
A3:=ref(llv(low,30),30);{30天以前,至60天内的低点}
abs(A3-A1)/A3*100<3 and A1>A3 and A1>A2 and c>ref(c,1) and  ref(c,1)>ref(c,2);

请老师写个通达信W双底的公式,要可以选股可以报警的,谢谢

这样使用未来函数才好编写,要不要?

连续两天底部出现两根长上影k线选股公式以圆城黄金为例

你看的是kdj还是macd

请高手帮忙编辑一个K线形成双底形态的选股公式。

MA5 :=EMA(CLOSE,5);
趋势:=MA5-EMA(MA5,2);
JCSJ1:=BARSLAST(CROSS(趋势,0))+1;
JCSJ2:=JCSJ1+REF(JCSJ1,JCSJ1);
双底:IF(JCSJ1=1 AND MA5>REF(MA5,JCSJ2) AND COUNT(趋势<0,4)>=2,1,0);{试试吧}

哪个网站有根据K线形态选股的?

免费行情软件里的选股功能就有

通达信选股公式,形态选股

这这些选股软件都是骗人的。你你是去完全相信他,那你就会很惨。炒炒股最佳的办法是再低点的时候买入,然后放着不动,达到你期望的盈利时候在抛出。若是低点又跌了百分之二十了补仓。买股的前提是超级白马股。